Source Filmmaker
Source Filmmaker > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
SFM crash
Hello...i need some help cuz my SFM crash every time i shoot in the game mode. a few weeks ago it was good, nothing make it crash it.. it never crashed but now im tired, has been 1 week of it and it also crash randomly when i posing the puppets or something, it is awful it crashes for nothing i really need a hand
< >
กำลังแสดง 1-13 จาก 13 ความเห็น
Validate your Local Cache and launch through the SDK
โพสต์ดั้งเดิมโดย Pte Jack:
Validate your Local Cache and launch through the SDK
how do i validate my local cache?
Steam Client, Library, All Softwares, Right Click SFM, Properties, Local Files, Verify Integrity of Application Cache Let the process complete and all missing content download, restart SFM and try again
โพสต์ดั้งเดิมโดย Pte Jack:
Steam Client, Library, All Softwares, Right Click SFM, Properties, Local Files, Verify Integrity of Application Cache Let the process complete and all missing content download, restart SFM and try again

NOPE, still crashing this ♥♥♥♥ im so tired
Are you loading custom models or maps... That can cause crashes as well..
What kind of “crash” is it? Does it leave an error message? Does the program freeze or quit to desktop?
โพสต์ดั้งเดิมโดย Gnome Compsci:
What kind of “crash” is it? Does it leave an error message? Does the program freeze or quit to desktop?

quit to desktop
โพสต์ดั้งเดิมโดย Pte Jack:
Are you loading custom models or maps... That can cause crashes as well..

but i had the customs like 3 months ago and now it crashes
Make sure you've installed the files in {STEAMDIR}/Steamapps/Common/Sourcefilmmaker/_CommonRedist

That fixed my crash :)
โพสต์ดั้งเดิมโดย Johano™:
Make sure you've installed the files in {STEAMDIR}/Steamapps/Common/Sourcefilmmaker/_CommonRedist

That fixed my crash :)

i dint, i put the files on the usermode one... but i got alooot of custom files, what should i do? delete SFM and then install it again? and then download all the custom files again?
ได้รับการแก้ไขครั้งสุดท้ายโดย Big Sean; 2 ต.ค. 2013 @ 1:58pm
Try renaming the usermod folder to oldUsermod or something, then use Fix Cache Integrity and run SFM.
This should point out whether or not the fault lies with a custom file or something else. If it still crashes you still have your custom objects which can be brought back just by renaming the folder back.
โพสต์ดั้งเดิมโดย Gnome Compsci:
Try renaming the usermod folder to oldUsermod or something, then use Fix Cache Integrity and run SFM.
This should point out whether or not the fault lies with a custom file or something else. If it still crashes you still have your custom objects which can be brought back just by renaming the folder back.

OMG thankls aloot now i can shoot with all classes withput it crashes, im experiencing problems with my custom content but im doing the copy and paste to get all of them back
thaaanks thaanks thaaanks

ได้รับการแก้ไขครั้งสุดท้ายโดย Big Sean; 2 ต.ค. 2013 @ 3:52pm
โพสต์ดั้งเดิมโดย Gnome Compsci:
Try renaming the usermod folder to oldUsermod or something, then use Fix Cache Integrity and run SFM.
This should point out whether or not the fault lies with a custom file or something else. If it still crashes you still have your custom objects which can be brought back just by renaming the folder back.

ok now i can shoot and some particles that used to not show up now they do..but the thing is that it crash about every time just in the primary viewport or doing something else, it random crashs again, what should i do?
ได้รับการแก้ไขครั้งสุดท้ายโดย Big Sean; 2 ต.ค. 2013 @ 8:33pm
< >
กำลังแสดง 1-13 จาก 13 ความเห็น
ต่อหน้า: 15 30 50

Source Filmmaker > กระดานสนทนาทั่วไป > รายละเอียดกระทู้