Source Filmmaker > Discusiones generales > Detalles del tema
GreenArrow - The Hood 1 de Oct, 2013 a las 15:09
SFM crash
Hello...i need some help cuz my SFM crash every time i shoot in the game mode. a few weeks ago it was good, nothing make it crash it.. it never crashed but now im tired, has been 1 week of it and it also crash randomly when i posing the puppets or something, it is awful it crashes for nothing i really need a hand
Mostrando 1-13 de 13 comentarios
< >
Pte Jack 1 de Oct, 2013 a las 18:06 
Validate your Local Cache and launch through the SDK
GreenArrow - The Hood 1 de Oct, 2013 a las 18:31 
Publicado originalmente por Pte Jack:
Validate your Local Cache and launch through the SDK
how do i validate my local cache?
Pte Jack 1 de Oct, 2013 a las 19:15 
Steam Client, Library, All Softwares, Right Click SFM, Properties, Local Files, Verify Integrity of Application Cache Let the process complete and all missing content download, restart SFM and try again
GreenArrow - The Hood 1 de Oct, 2013 a las 21:03 
Publicado originalmente por Pte Jack:
Steam Client, Library, All Softwares, Right Click SFM, Properties, Local Files, Verify Integrity of Application Cache Let the process complete and all missing content download, restart SFM and try again

NOPE, still crashing this ♥♥♥♥ im so tired
Pte Jack 2 de Oct, 2013 a las 0:23 
Are you loading custom models or maps... That can cause crashes as well..
Gnome Compsci 2 de Oct, 2013 a las 10:44 
What kind of “crash” is it? Does it leave an error message? Does the program freeze or quit to desktop?
GreenArrow - The Hood 2 de Oct, 2013 a las 11:53 
Publicado originalmente por Gnome Compsci:
What kind of “crash” is it? Does it leave an error message? Does the program freeze or quit to desktop?

quit to desktop
GreenArrow - The Hood 2 de Oct, 2013 a las 11:53 
Publicado originalmente por Pte Jack:
Are you loading custom models or maps... That can cause crashes as well..

but i had the customs like 3 months ago and now it crashes
Johano™ 2 de Oct, 2013 a las 13:30 
Make sure you've installed the files in {STEAMDIR}/Steamapps/Common/Sourcefilmmaker/_CommonRedist

That fixed my crash :)
GreenArrow - The Hood 2 de Oct, 2013 a las 13:57 
Publicado originalmente por Johano™:
Make sure you've installed the files in {STEAMDIR}/Steamapps/Common/Sourcefilmmaker/_CommonRedist

That fixed my crash :)

i dint, i put the files on the usermode one... but i got alooot of custom files, what should i do? delete SFM and then install it again? and then download all the custom files again?
Última edición por GreenArrow - The Hood; 2 de Oct, 2013 a las 13:58
Gnome Compsci 2 de Oct, 2013 a las 14:10 
Try renaming the usermod folder to oldUsermod or something, then use Fix Cache Integrity and run SFM.
This should point out whether or not the fault lies with a custom file or something else. If it still crashes you still have your custom objects which can be brought back just by renaming the folder back.
GreenArrow - The Hood 2 de Oct, 2013 a las 15:35 
Publicado originalmente por Gnome Compsci:
Try renaming the usermod folder to oldUsermod or something, then use Fix Cache Integrity and run SFM.
This should point out whether or not the fault lies with a custom file or something else. If it still crashes you still have your custom objects which can be brought back just by renaming the folder back.

OMG thankls aloot now i can shoot with all classes withput it crashes, im experiencing problems with my custom content but im doing the copy and paste to get all of them back
thaaanks thaanks thaaanks

Última edición por GreenArrow - The Hood; 2 de Oct, 2013 a las 15:52
GreenArrow - The Hood 2 de Oct, 2013 a las 19:37 
Publicado originalmente por Gnome Compsci:
Try renaming the usermod folder to oldUsermod or something, then use Fix Cache Integrity and run SFM.
This should point out whether or not the fault lies with a custom file or something else. If it still crashes you still have your custom objects which can be brought back just by renaming the folder back.

ok now i can shoot and some particles that used to not show up now they do..but the thing is that it crash about every time just in the primary viewport or doing something else, it random crashs again, what should i do?
Última edición por GreenArrow - The Hood; 2 de Oct, 2013 a las 20:33
Mostrando 1-13 de 13 comentarios
< >
Por página: 15 30 50
Publicado el: 1 de Oct, 2013 a las 15:09
Mensajes: 13