Source Filmmaker > Общи дискусии > Подробности за темата
nc77089 30 септември 2013 в 7:08 следобед
Permanently staring at the celing spinning in circles in game mode.
I am permanently staring at the celing spinning in circles in game mode. A person suggested pressing Scroll Lock but that didn't. This happens in any map i try. It stops when i press ESC for the menu but once i click Return to Game it starts spinning again. This is making shooting action scenes in game mode useless. Anyone else having this issue or knows how to fix it?
Показване на 1-14 от 14 коментара
< >
Sarsour 30 септември 2013 в 10:46 следобед 
in the game mode's option menu, try going over the mouse tab settings, making sure the sensitivity isnt too high and that the 'enable gamepad' is not on and stuff like that
nc77089 3 октомври 2013 в 10:32 сутринта 
there was another person that was having the same issue. Unfortunatly the mouse setting are fine.
Sarsour 4 октомври 2013 в 12:03 сутринта 
Try validating the cache?
Keepon || still no pc 4 октомври 2013 в 4:29 сутринта 
try to unplug/disconnect any graphical tablet or/and gamepads/joysticks you have ones
nc77089 4 октомври 2013 в 11:33 сутринта 
only thing connected is my mouse and keyboard, I'm not sure how to validate the cache
Gnome Compsci 4 октомври 2013 в 11:38 сутринта 
Right-click on SFM, properties, local files, verify integrity…
nc77089 4 октомври 2013 в 1:38 следобед 
Thanks that helped it located 30 missing files. It gave a message that it would require the missing files but it never does. is thier a way to force it to do that?
Gnome Compsci 4 октомври 2013 в 1:57 следобед 
I don't know how long you've already waited, but iIt can take a long while to redownload those files. If the loading bar disappears it's done. Then verify cache again just to be sure you got everything. (I had it still downloading stuff the second time many times)
nc77089 7 октомври 2013 в 9:31 сутринта 
Still having a problem. I uninstalled reinstalled verified the cache but it downloads a little and that's it of the missing files I just don't know how it keeps missing files. I had got a computer that is more than capable of running sfm . This is just killing me.
R234 7 октомври 2013 в 9:36 сутринта 
It always says I'm missing files too, seems to be normal. SFM works flawlessly here, so I don't give it much thought.
nc77089 7 октомври 2013 в 9:49 сутринта 
Well i have validated the cache and thats all good but it didn't fix the spinning issuse. I'm ready to put my head through the wall.
Последно редактиран от nc77089; 7 октомври 2013 в 6:08 следобед
Sarsour 7 октомври 2013 в 11:13 следобед 
Have you googled the issue and found similar threads/complaints about the problem?
Sarsour 7 октомври 2013 в 11:19 следобед 
My bets are that this is a hardware connectivity issue or something similar.
You see, I use a software called synergy to connect both my laptop and desktop computer (which sit side by side) so that I could use the same mouse and keyboard on both pc's (as though using dual monitors on one pc).
The mouse and keyboard are connected to the laptop, and I can just move them onto the desktop's screen and it works fine, but If Im playing a game of sorts that requires looking around using the mouse, I get the same spinning issue that you do, so I need to press the scroll lock button that locks the mouse to the desktop's screen which makes the spinning stop.

So I can imagine that it might be related , maybe if you look around your mouse/keyboard settings in the control panel?
Последно редактиран от Sarsour; 7 октомври 2013 в 11:19 следобед
nc77089 21 октомври 2013 в 3:03 следобед 
I can't find what option would that with the mouse options. I did try to set the compatability mode to Win 7 but that didn't work ethier.
Показване на 1-14 от 14 коментара
< >
На страница: 15 30 50
Дата на публикуване: 30 септември 2013 в 7:08 следобед
Публикации: 14