Source Filmmaker > 一般討論 > 主題細節
The Ducktor is a Brony 2013 年 09 月 30 日 @ 下午 7 時 04 分
SFM LAG!!
Hey guys! I want to make Source Filmmaker videos, but it is EXTREMELY slow. I have never used it before, but when I downloaded it and opened it, it lagged quite a bit. Is it my Specs?
Processor: AMD Athlon(tm) II P340 Dual-Core Processor 2.20 GHz
Ram: 4.00 GB (3.74 GB usable)
System type: 64-bit Operating System

Is there something I'm missing?
Thanks for the help :)
顯示 1-4,共 4 則回應
< >
R234 2013 年 09 月 30 日 @ 下午 7 時 57 分 
What about your graphics card?

One general rule of thumb if you want to increase perormance in SFM though is to disable ambient occlusion in render settings (accessible by right-clicking a viewport).
The Ducktor is a Brony 2013 年 09 月 30 日 @ 下午 8 時 02 分 
R234 發表:
What about your graphics card?

Graphics Card: ATI Movility Radeon HD 4250


The Ducktor is a Brony 2013 年 10 月 1 日 @ 下午 3 時 09 分 
is there anything im missing?
Gnome Compsci 2013 年 10 月 2 日 @ 上午 11 時 01 分 
Your graphics card seems a bit lower end, and laptop cards are usually weaker than desktop variants. SFM is a huge resource hog so lag is normal, even on much stronger systems. As R234 said you could try to disable AO and DoF. For just posing, animating etc. you can also disable the lighting. Turn it back on only if you need it. I believe you can also decrease the viewport resolution with launcher arguments, which might help (set it back to normal before your final render though), so google that.

If all that doesn't help I'm afraid your system just isn't strong enough to run SFM well… (you're not alone)
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 09 月 30 日 @ 下午 7 時 04 分
回覆: 4