Source Filmmaker > 综合讨论 > 主题详情
The Peanut Butter to Your Jelly 2013年9月30日下午7:04
SFM LAG!!
Hey guys! I want to make Source Filmmaker videos, but it is EXTREMELY slow. I have never used it before, but when I downloaded it and opened it, it lagged quite a bit. Is it my Specs?
Processor: AMD Athlon(tm) II P340 Dual-Core Processor 2.20 GHz
Ram: 4.00 GB (3.74 GB usable)
System type: 64-bit Operating System

Is there something I'm missing?
Thanks for the help :)
正在显示第 1 - 4 条,共 4 条留言
< >
R234 2013年9月30日下午7:57 
What about your graphics card?

One general rule of thumb if you want to increase perormance in SFM though is to disable ambient occlusion in render settings (accessible by right-clicking a viewport).
The Peanut Butter to Your Jelly 2013年9月30日下午8:02 
引用自 R234
What about your graphics card?

Graphics Card: ATI Movility Radeon HD 4250


The Peanut Butter to Your Jelly 2013年10月1日下午3:09 
is there anything im missing?
Gnome Compsci 2013年10月2日上午11:01 
Your graphics card seems a bit lower end, and laptop cards are usually weaker than desktop variants. SFM is a huge resource hog so lag is normal, even on much stronger systems. As R234 said you could try to disable AO and DoF. For just posing, animating etc. you can also disable the lighting. Turn it back on only if you need it. I believe you can also decrease the viewport resolution with launcher arguments, which might help (set it back to normal before your final render though), so google that.

If all that doesn't help I'm afraid your system just isn't strong enough to run SFM well… (you're not alone)
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年9月30日下午7:04
帖子数: 4