Source Filmmaker > 一般討論 > 主題細節
Harselan 2013 年 09 月 25 日 @ 上午 11 時 04 分
problem with loading a map
hi all of you. I have wanted to do cinematic vids from games but when im loading the map it says loading map. and you have to wait. then when its all done the screen where you should see the center of the map is dark and nothing else. Can some1 please help me with this?
顯示 1-5,共 5 則回應
< >
Sarsour 2013 年 09 月 25 日 @ 下午 2 時 02 分 
Have you tried verifying the cache files?
Harselan 2013 年 10 月 14 日 @ 上午 11 時 31 分 
no i havent. I shall do it thank you
Harselan 2013 年 11 月 16 日 @ 上午 8 時 17 分 
it didnt work. do u know how to do it another way?
Nefnoj 2013 年 11 月 16 日 @ 上午 8 時 27 分 
Try moving the camera around, making a new camera, or seeing what the tonemapscale is on the camera settings.
Harselan 2013 年 11 月 17 日 @ 上午 1 時 55 分 
i just checked the console and it says that i dont have any materials to work with. I tried to load cp_mountainlab and it just says that alot of materials are missing. I dont seem to have any material at all. Do any1 of u have any1 idea what im suppose to do because i have the map but the consol says that i havent any1 materials.
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 09 月 25 日 @ 上午 11 時 04 分
回覆: 5