Source Filmmaker

Source Filmmaker

Source Filmmaker > 综合讨论 > 主题详情
Harselan 2013年9月25日上午11:04
problem with loading a map
hi all of you. I have wanted to do cinematic vids from games but when im loading the map it says loading map. and you have to wait. then when its all done the screen where you should see the center of the map is dark and nothing else. Can some1 please help me with this?
< >
正在显示第 1 - 5 条,共 5 条留言
Sarsour 2013年9月25日下午2:02 
Have you tried verifying the cache files?
Harselan 2013年10月14日上午11:31 
no i havent. I shall do it thank you
Harselan 2013年11月16日上午8:17 
it didnt work. do u know how to do it another way?
Nefnoj 2013年11月16日上午8:27 
Try moving the camera around, making a new camera, or seeing what the tonemapscale is on the camera settings.
Harselan 2013年11月17日上午1:55 
i just checked the console and it says that i dont have any materials to work with. I tried to load cp_mountainlab and it just says that alot of materials are missing. I dont seem to have any material at all. Do any1 of u have any1 idea what im suppose to do because i have the map but the consol says that i havent any1 materials.
< >
正在显示第 1 - 5 条,共 5 条留言
每页显示数: 15 30 50

Source Filmmaker > 综合讨论 > 主题详情
发帖日期: 2013年9月25日上午11:04
帖子数: 5