Source Filmmaker > Общие обсуждения > Подробности темы
Spartacus 25 сен, 2013 @ 11:04
problem with loading a map
hi all of you. I have wanted to do cinematic vids from games but when im loading the map it says loading map. and you have to wait. then when its all done the screen where you should see the center of the map is dark and nothing else. Can some1 please help me with this?
Показано 15 из 5 комментариев
< >
Sarsour 25 сен, 2013 @ 14:02 
Have you tried verifying the cache files?
Spartacus 14 окт, 2013 @ 11:31 
no i havent. I shall do it thank you
Spartacus 16 ноя, 2013 @ 8:17 
it didnt work. do u know how to do it another way?
Nefnoj 16 ноя, 2013 @ 8:27 
Try moving the camera around, making a new camera, or seeing what the tonemapscale is on the camera settings.
Spartacus 17 ноя, 2013 @ 1:55 
i just checked the console and it says that i dont have any materials to work with. I tried to load cp_mountainlab and it just says that alot of materials are missing. I dont seem to have any material at all. Do any1 of u have any1 idea what im suppose to do because i have the map but the consol says that i havent any1 materials.
Показано 15 из 5 комментариев
< >
На страницу: 15 30 50
Дата создания: 25 сен, 2013 @ 11:04
Сообщений: 5