Source Filmmaker > 일반 토론 > 제목 정보
Spartacus 2013년 9월 25일 오전 11시 04분
problem with loading a map
hi all of you. I have wanted to do cinematic vids from games but when im loading the map it says loading map. and you have to wait. then when its all done the screen where you should see the center of the map is dark and nothing else. Can some1 please help me with this?
5개 중 1-5 표시중
< >
Sarsour 2013년 9월 25일 오후 2시 02분 
Have you tried verifying the cache files?
Spartacus 2013년 10월 14일 오전 11시 31분 
no i havent. I shall do it thank you
Spartacus 2013년 11월 16일 오전 8시 17분 
it didnt work. do u know how to do it another way?
Nefnoj 2013년 11월 16일 오전 8시 27분 
Try moving the camera around, making a new camera, or seeing what the tonemapscale is on the camera settings.
Spartacus 2013년 11월 17일 오전 1시 55분 
i just checked the console and it says that i dont have any materials to work with. I tried to load cp_mountainlab and it just says that alot of materials are missing. I dont seem to have any material at all. Do any1 of u have any1 idea what im suppose to do because i have the map but the consol says that i havent any1 materials.
5개 중 1-5 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 9월 25일 오전 11시 04분
게시글: 5