Source Filmmaker > 一般的な話題 > トピックの詳細
Spartacus 2013年9月25日 11時04分
problem with loading a map
hi all of you. I have wanted to do cinematic vids from games but when im loading the map it says loading map. and you have to wait. then when its all done the screen where you should see the center of the map is dark and nothing else. Can some1 please help me with this?
1-5 / 5 のコメントを表示
< >
Sarsour 2013年9月25日 14時02分 
Have you tried verifying the cache files?
Spartacus 2013年10月14日 11時31分 
no i havent. I shall do it thank you
Spartacus 2013年11月16日 8時17分 
it didnt work. do u know how to do it another way?
Nefnoj 2013年11月16日 8時27分 
Try moving the camera around, making a new camera, or seeing what the tonemapscale is on the camera settings.
Spartacus 2013年11月17日 1時55分 
i just checked the console and it says that i dont have any materials to work with. I tried to load cp_mountainlab and it just says that alot of materials are missing. I dont seem to have any material at all. Do any1 of u have any1 idea what im suppose to do because i have the map but the consol says that i havent any1 materials.
1-5 / 5 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年9月25日 11時04分
投稿数: 5