Source Filmmaker > Discussioni generali > Dettagli della discussione
Starkillen 25 set 2013, ore 11:04
problem with loading a map
hi all of you. I have wanted to do cinematic vids from games but when im loading the map it says loading map. and you have to wait. then when its all done the screen where you should see the center of the map is dark and nothing else. Can some1 please help me with this?
Visualizzazione di 1-5 commenti su 5
< >
Sarsour 25 set 2013, ore 14:02 
Have you tried verifying the cache files?
Starkillen 14 ott 2013, ore 11:31 
no i havent. I shall do it thank you
Starkillen 16 nov 2013, ore 8:17 
it didnt work. do u know how to do it another way?
Nefnoj 16 nov 2013, ore 8:27 
Try moving the camera around, making a new camera, or seeing what the tonemapscale is on the camera settings.
Starkillen 17 nov 2013, ore 1:55 
i just checked the console and it says that i dont have any materials to work with. I tried to load cp_mountainlab and it just says that alot of materials are missing. I dont seem to have any material at all. Do any1 of u have any1 idea what im suppose to do because i have the map but the consol says that i havent any1 materials.
Visualizzazione di 1-5 commenti su 5
< >
Per pagina: 15 30 50
Data di pubblicazione: 25 set 2013, ore 11:04
Messaggi: 5