Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Spartacus 25 Σεπ, 2013 @ 11:04πμ
problem with loading a map
hi all of you. I have wanted to do cinematic vids from games but when im loading the map it says loading map. and you have to wait. then when its all done the screen where you should see the center of the map is dark and nothing else. Can some1 please help me with this?
Εμφάνιση 1-5 από 5 σχόλια
< >
Sarsour 25 Σεπ, 2013 @ 2:02μμ 
Have you tried verifying the cache files?
Spartacus 14 Οκτ, 2013 @ 11:31πμ 
no i havent. I shall do it thank you
Spartacus 16 Νοε, 2013 @ 8:17πμ 
it didnt work. do u know how to do it another way?
Nefnoj 16 Νοε, 2013 @ 8:27πμ 
Try moving the camera around, making a new camera, or seeing what the tonemapscale is on the camera settings.
Spartacus 17 Νοε, 2013 @ 1:55πμ 
i just checked the console and it says that i dont have any materials to work with. I tried to load cp_mountainlab and it just says that alot of materials are missing. I dont seem to have any material at all. Do any1 of u have any1 idea what im suppose to do because i have the map but the consol says that i havent any1 materials.
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 25 Σεπ, 2013 @ 11:04πμ
Αναρτήσεις: 5