Source Filmmaker > 一般討論 > 主題細節
RC-1207 "Sev" 2013 年 09 月 20 日 @ 下午 2 時 58 分
Black Screen
When I pick a world, I just get a black screen. The map won't load or anything. I tried many ways but that did not work either.
顯示 1-7,共 7 則回應
< >
Sarsour 2013 年 09 月 20 日 @ 下午 4 時 54 分 
You've Tried verifying the cache?
RC-1207 "Sev" 2013 年 09 月 26 日 @ 下午 2 時 38 分 
Multiple times.
Sarsour 2013 年 09 月 26 日 @ 下午 5 時 33 分 
Try, opening SFM, pressing F11 to go into game mode, press options in the menu of the game mode, go to the video settings, and click advanced then set the High Dynamic Range to none* , disabling it, and press apply, and try loading a map again or restarting SFM to see if it fixed it.
RC-1207 "Sev" 2013 年 09 月 28 日 @ 上午 10 時 35 分 
I can load maps and all now but; everytime I get this error, or what I think is an error.
This map is missing high dynamic range (HDR) lightmaps. The SFM requires HDR lightmaps to render properly. You can create HDR lightmaps for your map with the hammer or vrad. See the source Developer Wiki for more info.
Sarsour 2013 年 09 月 28 日 @ 上午 10 時 40 分 
Did they start loading after you turned off the HDR?
If so , its probably because of your computer specs.
What are your specs?
ex : OS , graphics card, graphics card memory, ram and processor.
RC-1207 "Sev" 2013 年 09 月 28 日 @ 上午 10 時 56 分 
Windows 7 Home Premium 64-bit (6.1, build 7601)
4096MB RAM
Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
NVIDIA Geforce 7300 SE/7200 GS
Approx. Total Memory: 2288 MB
Sarsour 2013 年 09 月 29 日 @ 上午 7 時 37 分 
Its probably your graphics card, but I really don't know.
Every other case I looked up online seems to either be a graphics compatibility issue or a verify cache issue.
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50

Source Filmmaker > 一般討論 > 主題細節
張貼日期: 2013 年 09 月 20 日 @ 下午 2 時 58 分
回覆: 7