Source Filmmaker

Source Filmmaker

Black Screen
When I pick a world, I just get a black screen. The map won't load or anything. I tried many ways but that did not work either.
< >
Visar 1-7 av 7 kommentarer
Ron Burgundy 20 sep, 2013 @ 4:54pm 
You've Tried verifying the cache?
Multiple times.
Ron Burgundy 26 sep, 2013 @ 5:33pm 
Try, opening SFM, pressing F11 to go into game mode, press options in the menu of the game mode, go to the video settings, and click advanced then set the High Dynamic Range to none* , disabling it, and press apply, and try loading a map again or restarting SFM to see if it fixed it.
I can load maps and all now but; everytime I get this error, or what I think is an error.
This map is missing high dynamic range (HDR) lightmaps. The SFM requires HDR lightmaps to render properly. You can create HDR lightmaps for your map with the hammer or vrad. See the source Developer Wiki for more info.
Ron Burgundy 28 sep, 2013 @ 10:40am 
Did they start loading after you turned off the HDR?
If so , its probably because of your computer specs.
What are your specs?
ex : OS , graphics card, graphics card memory, ram and processor.
Windows 7 Home Premium 64-bit (6.1, build 7601)
4096MB RAM
Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
NVIDIA Geforce 7300 SE/7200 GS
Approx. Total Memory: 2288 MB
Ron Burgundy 29 sep, 2013 @ 7:37am 
Its probably your graphics card, but I really don't know.
Every other case I looked up online seems to either be a graphics compatibility issue or a verify cache issue.
< >
Visar 1-7 av 7 kommentarer
Per sida: 15 30 50

Datum skrivet: 20 sep, 2013 @ 2:58pm
Inlägg: 7