Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Leonard L. Church 20 Σεπ, 2013 @ 2:58μμ
Black Screen
When I pick a world, I just get a black screen. The map won't load or anything. I tried many ways but that did not work either.
Εμφάνιση 1-7 από 7 σχόλια
< >
Sarsour 20 Σεπ, 2013 @ 4:54μμ 
You've Tried verifying the cache?
Leonard L. Church 26 Σεπ, 2013 @ 2:38μμ 
Multiple times.
Sarsour 26 Σεπ, 2013 @ 5:33μμ 
Try, opening SFM, pressing F11 to go into game mode, press options in the menu of the game mode, go to the video settings, and click advanced then set the High Dynamic Range to none* , disabling it, and press apply, and try loading a map again or restarting SFM to see if it fixed it.
Leonard L. Church 28 Σεπ, 2013 @ 10:35πμ 
I can load maps and all now but; everytime I get this error, or what I think is an error.
This map is missing high dynamic range (HDR) lightmaps. The SFM requires HDR lightmaps to render properly. You can create HDR lightmaps for your map with the hammer or vrad. See the source Developer Wiki for more info.
Sarsour 28 Σεπ, 2013 @ 10:40πμ 
Did they start loading after you turned off the HDR?
If so , its probably because of your computer specs.
What are your specs?
ex : OS , graphics card, graphics card memory, ram and processor.
Leonard L. Church 28 Σεπ, 2013 @ 10:56πμ 
Windows 7 Home Premium 64-bit (6.1, build 7601)
4096MB RAM
Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
NVIDIA Geforce 7300 SE/7200 GS
Approx. Total Memory: 2288 MB
Sarsour 29 Σεπ, 2013 @ 7:37πμ 
Its probably your graphics card, but I really don't know.
Every other case I looked up online seems to either be a graphics compatibility issue or a verify cache issue.
Εμφάνιση 1-7 από 7 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 20 Σεπ, 2013 @ 2:58μμ
Αναρτήσεις: 7