Source Filmmaker > 一般討論 > 主題細節
SovietDenmark(school) 2013 年 09 月 17 日 @ 上午 6 時 34 分
Locks
Whenever i try to, example put the scout bip_head
to a scout hats bip_head, i cannot drag the scout bip_head, i can't move the scout model itself in the animation set editor..
Someone help me please.
顯示 1-13,共 13 則回應
< >
Sarsour 2013 年 09 月 17 日 @ 上午 6 時 48 分 
Did you watch the tutorial I sent you?
SovietDenmark(school) 2013 年 09 月 17 日 @ 上午 6 時 51 分 
Sarsour 發表:
Did you watch the tutorial I sent you?

I know that already, i've been using SFM for quite a while now.
But it doesn't LET me lock, anything.
Or drag anything in the animation set editor for that matter.
Sarsour 2013 年 09 月 17 日 @ 上午 6 時 56 分 
can you screenshot your session for me in the same state as before your trying to drag it and paste it here http://picpaste.com/
then give me the link here so I can see whatsup
最後修改者:Sarsour; 2013 年 09 月 17 日 @ 上午 6 時 56 分
Sarsour 2013 年 09 月 17 日 @ 上午 6 時 57 分 
Have the scouts animation set expanded with all the bones and locks showing so I can see if its anything to do with that.
SovietDenmark(school) 2013 年 09 月 17 日 @ 上午 6 時 59 分 
I can record it real quick and upload it, then send you link.
That might show you it abit better.
Sarsour 2013 年 09 月 17 日 @ 上午 7 時 00 分 
alright sure
SovietDenmark(school) 2013 年 09 月 17 日 @ 上午 7 時 06 分 
http://www.youtube.com/watch?v=NAUkATn1eXo&feature=youtu.be
It looks like im not doing anything, but i'm dragging with my mouse towards the other bip_head.
And it's not working
Sarsour 2013 年 09 月 17 日 @ 上午 7 時 17 分 
Is it the same with all the other models?
SovietDenmark(school) 2013 年 09 月 17 日 @ 上午 7 時 26 分 
Sarsour 發表:
Is it the same with all the other models?
Yes.
Sarsour 2013 年 09 月 17 日 @ 上午 7 時 27 分 
Ill let the helpful guys on here check your post out when and if theyre online, post it up on facepunch.com
SovietDenmark(school) 2013 年 09 月 17 日 @ 上午 8 時 08 分 
Problem solved, thanks anway.
I tried restarting my PC.
it was something with my PC, apparently, no idea what.
Sarsour 2013 年 09 月 17 日 @ 上午 8 時 48 分 
alright dude, glad it worked.
Pte Jack is away for a MONTH++ 2013 年 09 月 17 日 @ 上午 9 時 32 分 
You my have missed a client or SFM update or got one that needed a reboot in order to refresh everything.
最後修改者:Pte Jack is away for a MONTH++; 2013 年 09 月 17 日 @ 上午 9 時 32 分
顯示 1-13,共 13 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 09 月 17 日 @ 上午 6 時 34 分
回覆: 13