Source Filmmaker > 综合讨论 > 主题详情
SovietDenmark 2013年9月17日上午6:34
Locks
Whenever i try to, example put the scout bip_head
to a scout hats bip_head, i cannot drag the scout bip_head, i can't move the scout model itself in the animation set editor..
Someone help me please.
正在显示第 1 - 13 条,共 13 条留言
< >
Sarsour 2013年9月17日上午6:48 
Did you watch the tutorial I sent you?
SovietDenmark 2013年9月17日上午6:51 
引用自 Sarsour
Did you watch the tutorial I sent you?

I know that already, i've been using SFM for quite a while now.
But it doesn't LET me lock, anything.
Or drag anything in the animation set editor for that matter.
Sarsour 2013年9月17日上午6:56 
can you screenshot your session for me in the same state as before your trying to drag it and paste it here http://picpaste.com/
then give me the link here so I can see whatsup
最后由 Sarsour 编辑于; 2013年9月17日上午6:56
Sarsour 2013年9月17日上午6:57 
Have the scouts animation set expanded with all the bones and locks showing so I can see if its anything to do with that.
SovietDenmark 2013年9月17日上午6:59 
I can record it real quick and upload it, then send you link.
That might show you it abit better.
Sarsour 2013年9月17日上午7:00 
alright sure
SovietDenmark 2013年9月17日上午7:06 
http://www.youtube.com/watch?v=NAUkATn1eXo&feature=youtu.be
It looks like im not doing anything, but i'm dragging with my mouse towards the other bip_head.
And it's not working
Sarsour 2013年9月17日上午7:17 
Is it the same with all the other models?
SovietDenmark 2013年9月17日上午7:26 
引用自 Sarsour
Is it the same with all the other models?
Yes.
Sarsour 2013年9月17日上午7:27 
Ill let the helpful guys on here check your post out when and if theyre online, post it up on facepunch.com
SovietDenmark 2013年9月17日上午8:08 
Problem solved, thanks anway.
I tried restarting my PC.
it was something with my PC, apparently, no idea what.
Sarsour 2013年9月17日上午8:48 
alright dude, glad it worked.
Pte Jack 2013年9月17日上午9:32 
You my have missed a client or SFM update or got one that needed a reboot in order to refresh everything.
最后由 Pte Jack 编辑于; 2013年9月17日上午9:32
正在显示第 1 - 13 条,共 13 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年9月17日上午6:34
帖子数: 13