Source Filmmaker > Discussioni generali > Dettagli della discussione
SovietDenmark 17 set 2013, ore 6:34
Locks
Whenever i try to, example put the scout bip_head
to a scout hats bip_head, i cannot drag the scout bip_head, i can't move the scout model itself in the animation set editor..
Someone help me please.
Visualizzazione di 1-13 commenti su 13
< >
Sarsour 17 set 2013, ore 6:48 
Did you watch the tutorial I sent you?
SovietDenmark 17 set 2013, ore 6:51 
Messaggio originale di Sarsour:
Did you watch the tutorial I sent you?

I know that already, i've been using SFM for quite a while now.
But it doesn't LET me lock, anything.
Or drag anything in the animation set editor for that matter.
Sarsour 17 set 2013, ore 6:56 
can you screenshot your session for me in the same state as before your trying to drag it and paste it here http://picpaste.com/
then give me the link here so I can see whatsup
Ultima modifica da Sarsour; 17 set 2013, ore 6:56
Sarsour 17 set 2013, ore 6:57 
Have the scouts animation set expanded with all the bones and locks showing so I can see if its anything to do with that.
SovietDenmark 17 set 2013, ore 6:59 
I can record it real quick and upload it, then send you link.
That might show you it abit better.
Sarsour 17 set 2013, ore 7:00 
alright sure
SovietDenmark 17 set 2013, ore 7:06 
http://www.youtube.com/watch?v=NAUkATn1eXo&feature=youtu.be
It looks like im not doing anything, but i'm dragging with my mouse towards the other bip_head.
And it's not working
Sarsour 17 set 2013, ore 7:17 
Is it the same with all the other models?
SovietDenmark 17 set 2013, ore 7:26 
Messaggio originale di Sarsour:
Is it the same with all the other models?
Yes.
Sarsour 17 set 2013, ore 7:27 
Ill let the helpful guys on here check your post out when and if theyre online, post it up on facepunch.com
SovietDenmark 17 set 2013, ore 8:08 
Problem solved, thanks anway.
I tried restarting my PC.
it was something with my PC, apparently, no idea what.
Sarsour 17 set 2013, ore 8:48 
alright dude, glad it worked.
Pte Jack is away for a MONTH++ 17 set 2013, ore 9:32 
You my have missed a client or SFM update or got one that needed a reboot in order to refresh everything.
Ultima modifica da Pte Jack is away for a MONTH++; 17 set 2013, ore 9:32
Visualizzazione di 1-13 commenti su 13
< >
Per pagina: 15 30 50
Data di pubblicazione: 17 set 2013, ore 6:34
Messaggi: 13