Source Filmmaker > Общи дискусии > Подробности за темата
SovietDenmark 17 септември 2013 в 6:34сут.
Locks
Whenever i try to, example put the scout bip_head
to a scout hats bip_head, i cannot drag the scout bip_head, i can't move the scout model itself in the animation set editor..
Someone help me please.
Показване на 1-13 от 13 коментара
< >
Sarsour 17 септември 2013 в 6:48сут. 
Did you watch the tutorial I sent you?
SovietDenmark 17 септември 2013 в 6:51сут. 
Първоначално публикувано от Sarsour:
Did you watch the tutorial I sent you?

I know that already, i've been using SFM for quite a while now.
But it doesn't LET me lock, anything.
Or drag anything in the animation set editor for that matter.
Sarsour 17 септември 2013 в 6:56сут. 
can you screenshot your session for me in the same state as before your trying to drag it and paste it here http://picpaste.com/
then give me the link here so I can see whatsup
Последно редактиран от Sarsour; 17 септември 2013 в 6:56сут.
Sarsour 17 септември 2013 в 6:57сут. 
Have the scouts animation set expanded with all the bones and locks showing so I can see if its anything to do with that.
SovietDenmark 17 септември 2013 в 6:59сут. 
I can record it real quick and upload it, then send you link.
That might show you it abit better.
Sarsour 17 септември 2013 в 7:00сут. 
alright sure
SovietDenmark 17 септември 2013 в 7:06сут. 
http://www.youtube.com/watch?v=NAUkATn1eXo&feature=youtu.be
It looks like im not doing anything, but i'm dragging with my mouse towards the other bip_head.
And it's not working
Sarsour 17 септември 2013 в 7:17сут. 
Is it the same with all the other models?
SovietDenmark 17 септември 2013 в 7:26сут. 
Първоначално публикувано от Sarsour:
Is it the same with all the other models?
Yes.
Sarsour 17 септември 2013 в 7:27сут. 
Ill let the helpful guys on here check your post out when and if theyre online, post it up on facepunch.com
SovietDenmark 17 септември 2013 в 8:08сут. 
Problem solved, thanks anway.
I tried restarting my PC.
it was something with my PC, apparently, no idea what.
Sarsour 17 септември 2013 в 8:48сут. 
alright dude, glad it worked.
Pte Jack 17 септември 2013 в 9:32сут. 
You my have missed a client or SFM update or got one that needed a reboot in order to refresh everything.
Последно редактиран от Pte Jack; 17 септември 2013 в 9:32сут.
Показване на 1-13 от 13 коментара
< >
На страница: 15 30 50
Дата на публикуване: 17 септември 2013 в 6:34сут.
Публикации: 13