SamSpielberg 13 вер 2013 о 18:52
Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
Показані коментарі 19 із 9
< >
raptornx01 13 вер 2013 о 19:15 
what are you using to convert it into wav?
SamSpielberg 13 вер 2013 о 19:16 
Audacity. That's what I use for any conversion and it's never failed.
raptornx01 13 вер 2013 о 19:21 
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
SamSpielberg 13 вер 2013 о 19:24 
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
Pte Jack 13 вер 2013 о 20:01 
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
Nerp 14 вер 2013 о 0:02 
If you have Sony Vegas, all the mp3s will be converted with no problem.
SamSpielberg 14 вер 2013 о 6:42 
Ah! It's in mono! Excellent, thanks Private and everyone else!
SamSpielberg 14 вер 2013 о 6:44 
Wait, no it's not......Crap.
SamSpielberg 14 вер 2013 о 11:05 
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
Показані коментарі 19 із 9
< >
На сторінку: 15 30 50
Опубліковано: 13 вер 2013 о 18:52
Дописів: 9