Source Filmmaker

Source Filmmaker

Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
< >
11 yorumdan 1 ile 11 arası gösteriliyor
what are you using to convert it into wav?
Audacity. That's what I use for any conversion and it's never failed.
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
If you have Sony Vegas, all the mp3s will be converted with no problem.
Ah! It's in mono! Excellent, thanks Private and everyone else!
Wait, no it's not......Crap.
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
How'd you get it to work. I couldn't find out how.
Problem with that particular MP3 is that the Project rate was higher that 44100hz and it was encoded with an ITune encoder... You had to reset the project rate to 44100 and export as a MS PCM 16 bit wav.



< >
11 yorumdan 1 ile 11 arası gösteriliyor
Sayfa başına: 15 30 50

Gönderilme Tarihi: 13 Eyl 2013 @ 6:52pm
İleti: 11