Source Filmmaker > 一般討論 > 主題細節
SamSpielberg 2013 年 09 月 13 日 @ 下午 6 時 52 分
Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
顯示 1-9,共 9 則回應
< >
raptornx01 2013 年 09 月 13 日 @ 下午 7 時 15 分 
what are you using to convert it into wav?
SamSpielberg 2013 年 09 月 13 日 @ 下午 7 時 16 分 
Audacity. That's what I use for any conversion and it's never failed.
raptornx01 2013 年 09 月 13 日 @ 下午 7 時 21 分 
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
SamSpielberg 2013 年 09 月 13 日 @ 下午 7 時 24 分 
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
Pte Jack 2013 年 09 月 13 日 @ 下午 8 時 01 分 
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
Nerp 2013 年 09 月 14 日 @ 上午 12 時 02 分 
If you have Sony Vegas, all the mp3s will be converted with no problem.
SamSpielberg 2013 年 09 月 14 日 @ 上午 6 時 42 分 
Ah! It's in mono! Excellent, thanks Private and everyone else!
SamSpielberg 2013 年 09 月 14 日 @ 上午 6 時 44 分 
Wait, no it's not......Crap.
SamSpielberg 2013 年 09 月 14 日 @ 上午 11 時 05 分 
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 09 月 13 日 @ 下午 6 時 52 分
回覆: 9