Source Filmmaker > 일반 토론 > 제목 정보
SamSpielberg 2013년 9월 13일 오후 6시 52분
Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
11개 중 1-11 표시중
< >
raptornx01 2013년 9월 13일 오후 7시 15분 
what are you using to convert it into wav?
SamSpielberg 2013년 9월 13일 오후 7시 16분 
Audacity. That's what I use for any conversion and it's never failed.
raptornx01 2013년 9월 13일 오후 7시 21분 
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
SamSpielberg 2013년 9월 13일 오후 7시 24분 
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
Pte Jack 2013년 9월 13일 오후 8시 01분 
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
Mary Berry 2013년 9월 14일 오전 12시 02분 
If you have Sony Vegas, all the mp3s will be converted with no problem.
SamSpielberg 2013년 9월 14일 오전 6시 42분 
Ah! It's in mono! Excellent, thanks Private and everyone else!
SamSpielberg 2013년 9월 14일 오전 6시 44분 
Wait, no it's not......Crap.
SamSpielberg 2013년 9월 14일 오전 11시 05분 
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
The Kawaii Flying Hoodie Man 2015년 1월 20일 오후 8시 37분 
How'd you get it to work. I couldn't find out how.
Pte Jack 2015년 1월 20일 오후 11시 25분 
Problem with that particular MP3 is that the Project rate was higher that 44100hz and it was encoded with an ITune encoder... You had to reset the project rate to 44100 and export as a MS PCM 16 bit wav.



11개 중 1-11 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 9월 13일 오후 6시 52분
게시글: 11