Source Filmmaker > 総合掲示板 > トピックの詳細
SamSpielberg 2013年9月13日 18時52分
Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
1-11 / 11 のコメントを表示
< >
raptornx01 2013年9月13日 19時15分 
what are you using to convert it into wav?
SamSpielberg 2013年9月13日 19時16分 
Audacity. That's what I use for any conversion and it's never failed.
raptornx01 2013年9月13日 19時21分 
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
SamSpielberg 2013年9月13日 19時24分 
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
Pte Jack 2013年9月13日 20時01分 
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
Mary Berry 2013年9月14日 0時02分 
If you have Sony Vegas, all the mp3s will be converted with no problem.
SamSpielberg 2013年9月14日 6時42分 
Ah! It's in mono! Excellent, thanks Private and everyone else!
SamSpielberg 2013年9月14日 6時44分 
Wait, no it's not......Crap.
SamSpielberg 2013年9月14日 11時05分 
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
The Kawaii Flying Hoodie Man 1月20日 20時37分 
How'd you get it to work. I couldn't find out how.
Pte Jack 1月20日 23時25分 
Problem with that particular MP3 is that the Project rate was higher that 44100hz and it was encoded with an ITune encoder... You had to reset the project rate to 44100 and export as a MS PCM 16 bit wav.



1-11 / 11 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年9月13日 18時52分
投稿数: 11