Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
SamSpielberg 13 Σεπ, 2013 @ 6:52μμ
Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
Εμφάνιση 1-9 από 9 σχόλια
< >
raptornx01 13 Σεπ, 2013 @ 7:15μμ 
what are you using to convert it into wav?
SamSpielberg 13 Σεπ, 2013 @ 7:16μμ 
Audacity. That's what I use for any conversion and it's never failed.
raptornx01 13 Σεπ, 2013 @ 7:21μμ 
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
SamSpielberg 13 Σεπ, 2013 @ 7:24μμ 
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
Pte Jack is away for a MONTH 13 Σεπ, 2013 @ 8:01μμ 
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
Nerp 14 Σεπ, 2013 @ 12:02πμ 
If you have Sony Vegas, all the mp3s will be converted with no problem.
SamSpielberg 14 Σεπ, 2013 @ 6:42πμ 
Ah! It's in mono! Excellent, thanks Private and everyone else!
SamSpielberg 14 Σεπ, 2013 @ 6:44πμ 
Wait, no it's not......Crap.
SamSpielberg 14 Σεπ, 2013 @ 11:05πμ 
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
Εμφάνιση 1-9 από 9 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 13 Σεπ, 2013 @ 6:52μμ
Αναρτήσεις: 9