SamSpielberg 13. Sep. 2013 um 18:52 Uhr
Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
Beiträge 1-9 von 9
< >
raptornx01 13. Sep. 2013 um 19:15 Uhr 
what are you using to convert it into wav?
SamSpielberg 13. Sep. 2013 um 19:16 Uhr 
Audacity. That's what I use for any conversion and it's never failed.
raptornx01 13. Sep. 2013 um 19:21 Uhr 
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
SamSpielberg 13. Sep. 2013 um 19:24 Uhr 
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
Pte Jack is away for a MONTH++ 13. Sep. 2013 um 20:01 Uhr 
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
Nerp 14. Sep. 2013 um 0:02 Uhr 
If you have Sony Vegas, all the mp3s will be converted with no problem.
SamSpielberg 14. Sep. 2013 um 6:42 Uhr 
Ah! It's in mono! Excellent, thanks Private and everyone else!
SamSpielberg 14. Sep. 2013 um 6:44 Uhr 
Wait, no it's not......Crap.
SamSpielberg 14. Sep. 2013 um 11:05 Uhr 
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
Beiträge 1-9 von 9
< >
Pro Seite: 15 30 50
Geschrieben am: 13. Sep. 2013 um 18:52 Uhr
Beiträge: 9