SamSpielberg 13. syys, 2013 18.52
Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
Näytetään 1-11 / 11 kommentista
< >
raptornx01 13. syys, 2013 19.15 
what are you using to convert it into wav?
SamSpielberg 13. syys, 2013 19.16 
Audacity. That's what I use for any conversion and it's never failed.
raptornx01 13. syys, 2013 19.21 
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
SamSpielberg 13. syys, 2013 19.24 
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
Pte Jack 13. syys, 2013 20.01 
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
Mary Berry 14. syys, 2013 0.02 
If you have Sony Vegas, all the mp3s will be converted with no problem.
SamSpielberg 14. syys, 2013 6.42 
Ah! It's in mono! Excellent, thanks Private and everyone else!
SamSpielberg 14. syys, 2013 6.44 
Wait, no it's not......Crap.
SamSpielberg 14. syys, 2013 11.05 
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
How'd you get it to work. I couldn't find out how.
Pte Jack 20. tammi 23.25 
Problem with that particular MP3 is that the Project rate was higher that 44100hz and it was encoded with an ITune encoder... You had to reset the project rate to 44100 and export as a MS PCM 16 bit wav.



Näytetään 1-11 / 11 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 13. syys, 2013 18.52
Viestejä: 11