Source Filmmaker

Source Filmmaker

SamSpielberg Sep 13, 2013 @ 6:52pm
Audio Troubles.
So, I need this (http://www.youtube.com/watch?v=zqilNNhMJPQ) in SFM. Problem is, when I put it into SFM as a .mp3 or .wav, it doesn't play. I tried importing another .mp3 (pacific rim theme) and it totally worked. Any ideas?
< >
Showing 1-11 of 11 comments
raptornx01 Sep 13, 2013 @ 7:15pm 
what are you using to convert it into wav?
SamSpielberg Sep 13, 2013 @ 7:16pm 
Audacity. That's what I use for any conversion and it's never failed.
raptornx01 Sep 13, 2013 @ 7:21pm 
i've heard sfm can be picky with audacity converts, and that sometimes running it through audacity again can fix it. sometimes.
SamSpielberg Sep 13, 2013 @ 7:24pm 
Nope. Still nothing. Maybe there's a "No Annoying Music" thing in SFM?
Pte Jack Sep 13, 2013 @ 8:01pm 
The Source Engine supports both raw and compressed audio in WAV and MP3 respectively. However, for looping sounds only WAV is supported. PCM 16bit WAV at 44KHz is the highest quality available. Monaural or monophonic audio is NOT supported. (source... https://developer.valvesoftware.com/wiki/Creating_your_own_music )
Cactus Sep 14, 2013 @ 12:02am 
If you have Sony Vegas, all the mp3s will be converted with no problem.
SamSpielberg Sep 14, 2013 @ 6:42am 
Ah! It's in mono! Excellent, thanks Private and everyone else!
SamSpielberg Sep 14, 2013 @ 6:44am 
Wait, no it's not......Crap.
SamSpielberg Sep 14, 2013 @ 11:05am 
K, so it looks like it just doesn't want to work, which is fine, because I found a solution. Thanks all for the help!
How'd you get it to work. I couldn't find out how.
Pte Jack Jan 20, 2015 @ 11:25pm 
Problem with that particular MP3 is that the Project rate was higher that 44100hz and it was encoded with an ITune encoder... You had to reset the project rate to 44100 and export as a MS PCM 16 bit wav.



< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Sep 13, 2013 @ 6:52pm
Posts: 11