Source Filmmaker > Genel Başlıklar > Konu Detayları
☣ ㊋ Bichi ☯ ☬ 3 Eyl 2013 @ 5:26am
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
En son ☣ ㊋ Bichi ☯ ☬ tarafından düzenlendi; 4 Eyl 2013 @ 6:15pm
9 yorumdan 1 ile 9 arası gösteriliyor
< >
sm0 3 Eyl 2013 @ 7:28am 
You need to load a map first. rightclick the window > load map
raptornx01 3 Eyl 2013 @ 11:46am 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
☣ ㊋ Bichi ☯ ☬ 3 Eyl 2013 @ 6:19pm 
Jezza tarafından gönderilen ileti:
You need to load a map first. rightclick the window > load map
I already load a map


raptornx01 tarafından gönderilen ileti:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
☣ ㊋ Bichi ☯ ☬ 3 Eyl 2013 @ 6:48pm 
NO, THAT DIDNT WORK, but ty for try
raptornx01 3 Eyl 2013 @ 7:01pm 
does the console give any errors when you load the map?
raptornx01 4 Eyl 2013 @ 2:17pm 
Uh.... I can't read those.
☣ ㊋ Bichi ☯ ☬ 4 Eyl 2013 @ 4:54pm 
f#ck, i'll try again
En son ☣ ㊋ Bichi ☯ ☬ tarafından düzenlendi; 4 Eyl 2013 @ 6:14pm
9 yorumdan 1 ile 9 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 3 Eyl 2013 @ 5:26am
İleti: 9