Source Filmmaker > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
☣ ㊋ Leo ☯ ☬ 3 ก.ย. 2013 @ 5:26am
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
ได้รับการแก้ไขครั้งสุดท้ายโดย ☣ ㊋ Leo ☯ ☬; 4 ก.ย. 2013 @ 6:15pm
กำลังแสดง 1-9 จาก 9 ความเห็น
< >
sm0 3 ก.ย. 2013 @ 7:28am 
You need to load a map first. rightclick the window > load map
raptornx01 3 ก.ย. 2013 @ 11:46am 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
☣ ㊋ Leo ☯ ☬ 3 ก.ย. 2013 @ 6:19pm 
โพสต์ดั้งเดิมโดย Jezza:
You need to load a map first. rightclick the window > load map
I already load a map


โพสต์ดั้งเดิมโดย raptornx01:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
☣ ㊋ Leo ☯ ☬ 3 ก.ย. 2013 @ 6:48pm 
NO, THAT DIDNT WORK, but ty for try
raptornx01 3 ก.ย. 2013 @ 7:01pm 
does the console give any errors when you load the map?
raptornx01 4 ก.ย. 2013 @ 2:17pm 
Uh.... I can't read those.
☣ ㊋ Leo ☯ ☬ 4 ก.ย. 2013 @ 4:54pm 
f#ck, i'll try again
ได้รับการแก้ไขครั้งสุดท้ายโดย ☣ ㊋ Leo ☯ ☬; 4 ก.ย. 2013 @ 6:14pm
กำลังแสดง 1-9 จาก 9 ความเห็น
< >
ต่อหน้า: 15 30 50