Source Filmmaker > 一般討論 > 主題細節
☣ ㊋ Bichi ☯ ☬ 2013 年 09 月 3 日 @ 上午 5 時 26 分
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
最後修改者:☣ ㊋ Bichi ☯ ☬; 2013 年 09 月 4 日 @ 下午 6 時 15 分
顯示 1-9,共 9 則回應
< >
sm0 2013 年 09 月 3 日 @ 上午 7 時 28 分 
You need to load a map first. rightclick the window > load map
raptornx01 2013 年 09 月 3 日 @ 上午 11 時 46 分 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
☣ ㊋ Bichi ☯ ☬ 2013 年 09 月 3 日 @ 下午 6 時 19 分 
Jezza 發表:
You need to load a map first. rightclick the window > load map
I already load a map


raptornx01 發表:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
☣ ㊋ Bichi ☯ ☬ 2013 年 09 月 3 日 @ 下午 6 時 48 分 
NO, THAT DIDNT WORK, but ty for try
raptornx01 2013 年 09 月 3 日 @ 下午 7 時 01 分 
does the console give any errors when you load the map?
raptornx01 2013 年 09 月 4 日 @ 下午 2 時 17 分 
Uh.... I can't read those.
☣ ㊋ Bichi ☯ ☬ 2013 年 09 月 4 日 @ 下午 4 時 54 分 
f#ck, i'll try again
最後修改者:☣ ㊋ Bichi ☯ ☬; 2013 年 09 月 4 日 @ 下午 6 時 14 分
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 09 月 3 日 @ 上午 5 時 26 分
回覆: 9