Source Filmmaker
Source Filmmaker > Общие обсуждения > Подробности темы
☣ ㊋ Trigger Warning ☯ ☬ 3 сен, 2013 в 5:26
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Последний раз отредактировал ☣ ㊋ Trigger Warning ☯ ☬; 4 сен, 2013 в 18:15
< >
Показано 19 из 9 комментариев
sm0 3 сен, 2013 в 7:28 
You need to load a map first. rightclick the window > load map
raptornx01 3 сен, 2013 в 11:46 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
☣ ㊋ Trigger Warning ☯ ☬ 3 сен, 2013 в 18:19 
Изначально опубликовано Jezza:
You need to load a map first. rightclick the window > load map
I already load a map


Изначально опубликовано raptornx01:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
☣ ㊋ Trigger Warning ☯ ☬ 3 сен, 2013 в 18:48 
NO, THAT DIDNT WORK, but ty for try
raptornx01 3 сен, 2013 в 19:01 
does the console give any errors when you load the map?
raptornx01 4 сен, 2013 в 14:17 
Uh.... I can't read those.
☣ ㊋ Trigger Warning ☯ ☬ 4 сен, 2013 в 16:54 
f#ck, i'll try again
Последний раз отредактировал ☣ ㊋ Trigger Warning ☯ ☬; 4 сен, 2013 в 18:14
< >
Показано 19 из 9 комментариев
На страницу: 15 30 50

Source Filmmaker > Общие обсуждения > Подробности темы
Дата создания: 3 сен, 2013 в 5:26
Сообщений: 9