Source Filmmaker

Source Filmmaker

Source Filmmaker > Discuții generale > Detaliile subiectului
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Editat ultima dată de Zeta Of Miracles; 4 sept., 2013 @ 18:15
< >
Se afișează 1-9 din 9 comentarii
sm0 3 sept., 2013 @ 7:28 
You need to load a map first. rightclick the window > load map
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
Postat inițial de Jezza:
You need to load a map first. rightclick the window > load map
I already load a map


Postat inițial de raptornx01:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
NO, THAT DIDNT WORK, but ty for try
does the console give any errors when you load the map?
Uh.... I can't read those.
f#ck, i'll try again
Editat ultima dată de Zeta Of Miracles; 4 sept., 2013 @ 18:14
< >
Se afișează 1-9 din 9 comentarii
Per pagină: 15 30 50

Source Filmmaker > Discuții generale > Detaliile subiectului
Data postării: 3 sept., 2013 @ 5:26
Mesaje: 9