Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
☣ ㊋ Bichi ☯ ☬ 3 Wrz, 2013 - 5:26
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Ostatnio edytowany przez: ☣ ㊋ Bichi ☯ ☬; 4 Wrz, 2013 - 18:15
Wyświetlanie 1-9 z 9 komentarzy
< >
sm0 3 Wrz, 2013 - 7:28 
You need to load a map first. rightclick the window > load map
raptornx01 3 Wrz, 2013 - 11:46 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
☣ ㊋ Bichi ☯ ☬ 3 Wrz, 2013 - 18:19 
You need to load a map first. rightclick the window > load map
I already load a map


You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
☣ ㊋ Bichi ☯ ☬ 3 Wrz, 2013 - 18:48 
NO, THAT DIDNT WORK, but ty for try
raptornx01 3 Wrz, 2013 - 19:01 
does the console give any errors when you load the map?
raptornx01 4 Wrz, 2013 - 14:17 
Uh.... I can't read those.
☣ ㊋ Bichi ☯ ☬ 4 Wrz, 2013 - 16:54 
f#ck, i'll try again
Ostatnio edytowany przez: ☣ ㊋ Bichi ☯ ☬; 4 Wrz, 2013 - 18:14
Wyświetlanie 1-9 z 9 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 3 Wrz, 2013 - 5:26
Posty: 9