Source Filmmaker

Source Filmmaker

I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Sist redigert av Zeta Of Miracles; 4. sep., 2013 @ 18:15
< >
Viser 1-9 av 9 kommentarer
שคг 3. sep., 2013 @ 7:28 
You need to load a map first. rightclick the window > load map
raptornx01 3. sep., 2013 @ 11:46 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
Zeta Of Miracles 3. sep., 2013 @ 18:19 
Opprinnelig skrevet av Jezza:
You need to load a map first. rightclick the window > load map
I already load a map


Opprinnelig skrevet av raptornx01:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
Zeta Of Miracles 3. sep., 2013 @ 18:48 
NO, THAT DIDNT WORK, but ty for try
raptornx01 3. sep., 2013 @ 19:01 
does the console give any errors when you load the map?
raptornx01 4. sep., 2013 @ 14:17 
Uh.... I can't read those.
Zeta Of Miracles 4. sep., 2013 @ 16:54 
f#ck, i'll try again
Sist redigert av Zeta Of Miracles; 4. sep., 2013 @ 18:14
< >
Viser 1-9 av 9 kommentarer
Per side: 15 30 50

Dato lagt ut: 3. sep., 2013 @ 5:26
Innlegg: 9