Source Filmmaker > 일반 토론 > 제목 정보
☣ ㊋ Bichi ☯ ☬ 2013년 9월 3일 오전 5시 26분
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
☣ ㊋ Bichi ☯ ☬님이 마지막으로 수정; 2013년 9월 4일 오후 6시 15분
9개 중 1-9 표시중
< >
sm0 2013년 9월 3일 오전 7시 28분 
You need to load a map first. rightclick the window > load map
raptornx01 2013년 9월 3일 오전 11시 46분 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
☣ ㊋ Bichi ☯ ☬ 2013년 9월 3일 오후 6시 19분 
Jezza님이 먼저 게시:
You need to load a map first. rightclick the window > load map
I already load a map


raptornx01님이 먼저 게시:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
☣ ㊋ Bichi ☯ ☬ 2013년 9월 3일 오후 6시 48분 
NO, THAT DIDNT WORK, but ty for try
raptornx01 2013년 9월 3일 오후 7시 01분 
does the console give any errors when you load the map?
raptornx01 2013년 9월 4일 오후 2시 17분 
Uh.... I can't read those.
☣ ㊋ Bichi ☯ ☬ 2013년 9월 4일 오후 4시 54분 
f#ck, i'll try again
☣ ㊋ Bichi ☯ ☬님이 마지막으로 수정; 2013년 9월 4일 오후 6시 14분
9개 중 1-9 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 9월 3일 오전 5시 26분
게시글: 9