Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussioni generali > Dettagli della discussione
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Ultima modifica da Zeta Of Miracles; 4 set 2013, ore 18:15
< >
Visualizzazione di 1-9 commenti su 9
You need to load a map first. rightclick the window > load map
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
Messaggio originale di Jezza:
You need to load a map first. rightclick the window > load map
I already load a map


Messaggio originale di raptornx01:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
NO, THAT DIDNT WORK, but ty for try
does the console give any errors when you load the map?
Uh.... I can't read those.
f#ck, i'll try again
Ultima modifica da Zeta Of Miracles; 4 set 2013, ore 18:14
< >
Visualizzazione di 1-9 commenti su 9
Per pagina: 15 30 50

Source Filmmaker > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 3 set 2013, ore 5:26
Messaggi: 9