Source Filmmaker > Általános témák > Téma részletei
☣ ㊋ Bichi ☯ ☬ 2013. szept. 3. @ de. 5:26
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Legutóbb szerkesztette: ☣ ㊋ Bichi ☯ ☬; 2013. szept. 4. @ du. 6:15
19/9 megjegyzés mutatása
< >
sm0 2013. szept. 3. @ de. 7:28 
You need to load a map first. rightclick the window > load map
raptornx01 2013. szept. 3. @ de. 11:46 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
☣ ㊋ Bichi ☯ ☬ 2013. szept. 3. @ du. 6:19 
Jezza eredeti hozzászólása:
You need to load a map first. rightclick the window > load map
I already load a map


raptornx01 eredeti hozzászólása:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
☣ ㊋ Bichi ☯ ☬ 2013. szept. 3. @ du. 6:48 
NO, THAT DIDNT WORK, but ty for try
raptornx01 2013. szept. 3. @ du. 7:01 
does the console give any errors when you load the map?
raptornx01 2013. szept. 4. @ du. 2:17 
Uh.... I can't read those.
☣ ㊋ Bichi ☯ ☬ 2013. szept. 4. @ du. 4:54 
f#ck, i'll try again
Legutóbb szerkesztette: ☣ ㊋ Bichi ☯ ☬; 2013. szept. 4. @ du. 6:14
19/9 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. szept. 3. @ de. 5:26
Hozzászólások: 9