Source Filmmaker

Source Filmmaker

Source Filmmaker > Obecné diskuze > Detaily tématu
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Naposledy upravil Zeta Of Miracles; 4. zář. 2013 v 18.15
< >
Zobrazeno 19 z 9 komentářů
sm0 3. zář. 2013 v 7.28 
You need to load a map first. rightclick the window > load map
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
Jezza původně napsal:
You need to load a map first. rightclick the window > load map
I already load a map


raptornx01 původně napsal:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
NO, THAT DIDNT WORK, but ty for try
does the console give any errors when you load the map?
Uh.... I can't read those.
f#ck, i'll try again
Naposledy upravil Zeta Of Miracles; 4. zář. 2013 v 18.14
< >
Zobrazeno 19 z 9 komentářů
Na stránku: 15 30 50

Source Filmmaker > Obecné diskuze > Detaily tématu
Datum odeslání: 3. zář. 2013 v 5.26
Počet příspěvků: 9