Source Filmmaker
Source Filmmaker > Общи дискусии > Подробности за темата
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Последно редактиран от Zeta Of Miracles; 4 септември 2013 в 6:15 следобед
< >
Показване на 1-9 от 9 коментара
sm0 3 септември 2013 в 7:28 сутринта 
You need to load a map first. rightclick the window > load map
raptornx01 3 септември 2013 в 11:46 сутринта 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
Първоначално публикувано от Jezza:
You need to load a map first. rightclick the window > load map
I already load a map


Първоначално публикувано от raptornx01:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
NO, THAT DIDNT WORK, but ty for try
raptornx01 3 септември 2013 в 7:01 следобед 
does the console give any errors when you load the map?
raptornx01 4 септември 2013 в 2:17 следобед 
Uh.... I can't read those.
f#ck, i'll try again
Последно редактиран от Zeta Of Miracles; 4 септември 2013 в 6:14 следобед
< >
Показване на 1-9 от 9 коментара
На страница: 15 30 50

Source Filmmaker > Общи дискусии > Подробности за темата
Дата на публикуване: 3 септември 2013 в 5:26 сутринта
Публикации: 9