Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões gerais > Detalhes do tópico
Bichi 3/set/2013 às 5:26
I NEED A DISPENSER....i mean, Help! ...... I Still need help (new pics)
sorry, but i have a little problem with this, when it starts and load the map, the screen stays in black, i can open game mode and "play" normaly, i cant see anything in the camera when im in the SFM menu
Última edição por Bichi; 4/set/2013 às 18:15
< >
Exibindo comentários 19 de 9
sm0 3/set/2013 às 7:28 
You need to load a map first. rightclick the window > load map
raptornx01 3/set/2013 às 11:46 
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
Bichi 3/set/2013 às 18:19 
Escrito originalmente por Jezza:
You need to load a map first. rightclick the window > load map
I already load a map


Escrito originalmente por raptornx01:
You may be outside the map. try looking around. (remember to hold left mouse button on the viewport and move the mouse) if the map is dark, try right-clicking the viewport and unchecking "enable lighting"
ok tanks, im going to try and then answer you :D wish me luck
Bichi 3/set/2013 às 18:48 
NO, THAT DIDNT WORK, but ty for try
raptornx01 3/set/2013 às 19:01 
does the console give any errors when you load the map?
raptornx01 4/set/2013 às 14:17 
Uh.... I can't read those.
Bichi 4/set/2013 às 16:54 
f#ck, i'll try again
Última edição por Bichi; 4/set/2013 às 18:14
< >
Exibindo comentários 19 de 9
Por página: 15 30 50

Source Filmmaker > Discussões gerais > Detalhes do tópico
Publicado em: 3/set/2013 às 5:26
Mensagens: 9