Source Filmmaker

Source Filmmaker

Kilgannon Aug 31, 2013 @ 6:25pm
Guys please help.
Hey guys I really want to use this program please help.
Ok so I downloaded this software and I love it. However, whenever I hit F11 to go into Game Mode, the Camera is facing up and spinning around rapidly. I can shoot, jump, and pause, but everything I have tried hasn't worked. It's making me mad. Can anyone help?




PLEASE
< >
Showing 1-15 of 17 comments
Shaved Goat & Vintage T-shirts Sep 1, 2013 @ 3:15am 
try to reinstall the software, the f11 mode looks a bit outdated if you press escape, looks totally different
Kilgannon Sep 1, 2013 @ 8:46am 
Originally posted by PresidentPixel:
try to reinstall the software, the f11 mode looks a bit outdated if you press escape, looks totally different
What do you mean...?
Shaved Goat & Vintage T-shirts Sep 1, 2013 @ 8:53am 
Originally posted by IRuleHyrule117:
Originally posted by PresidentPixel:
try to reinstall the software, the f11 mode looks a bit outdated if you press escape, looks totally different
What do you mean...?
reinstall source film maker
Kilgannon Sep 1, 2013 @ 8:57am 
Originally posted by PresidentPixel:
Originally posted by IRuleHyrule117:
What do you mean...?
reinstall source film maker
Oh ok. Thanks. I'll let you know if it works.
Shaved Goat & Vintage T-shirts Sep 1, 2013 @ 9:00am 
what you also can do is unplug mouse then plug it in again to "recalibrate"
Kilgannon Sep 1, 2013 @ 9:02am 
Originally posted by PresidentPixel:
what you also can do is unplug mouse then plug it in again to "recalibrate"
I'll also try that. Lol. Thanks for all the help.
Kilgannon Sep 1, 2013 @ 10:42am 
Originally posted by PresidentPixel:
what you also can do is unplug mouse then plug it in again to "recalibrate"
Nope its still freaking out.
Shaved Goat & Vintage T-shirts Sep 1, 2013 @ 11:01am 
Originally posted by IRuleHyrule117:
Originally posted by PresidentPixel:
what you also can do is unplug mouse then plug it in again to "recalibrate"
Nope its still freaking out.
go to options for the control options and set mouse sensitivity to minimum
Kilgannon Sep 1, 2013 @ 11:05am 
Originally posted by PresidentPixel:
Originally posted by IRuleHyrule117:
Nope its still freaking out.
go to options for the control options and set mouse sensitivity to minimum
It just goes slower. Could me having a laptop have anything to do with this?
raptornx01 Sep 1, 2013 @ 11:42am 
It's a possibility. and it happens everytime you run sfm, and on every map?
Kilgannon Sep 1, 2013 @ 11:43am 
Originally posted by raptornx01:
It's a possibility. and it happens everytime you run sfm, and on every map?
yup.
raptornx01 Sep 1, 2013 @ 11:53am 
what does the console say when you first launch game mode (first hit f11) after starting sfm and loading your maps and stuff? any errors?
Kilgannon Sep 1, 2013 @ 11:54am 
Originally posted by raptornx01:
what does the console say when you first launch game mode (first hit f11) after starting sfm and loading your maps and stuff? any errors?
Originally posted by raptornx01:
It's a possibility. and it happens everytime you run sfm, and on every map?
No errors. iIt still isnt working, I tried validating the files or whatever, uninstalling it then reinstalling it, everything. And it still doesnt work. I think im just gonna give up. I am just so mad right now.
Kilgannon Sep 1, 2013 @ 12:56pm 
Originally posted by raptornx01:
what does the console say when you first launch game mode (first hit f11) after starting sfm and loading your maps and stuff? any errors?
It does say:

ConVarRef hud_quickinfo doesn't point to an existing ConVar

And a bunch of other stuff.
Shaved Goat & Vintage T-shirts Sep 1, 2013 @ 1:24pm 
this seems like a major problem, you should report this!
< >
Showing 1-15 of 17 comments
Per page: 15 30 50

Date Posted: Aug 31, 2013 @ 6:25pm
Posts: 17