Source Filmmaker > Genel Başlıklar > Konu Detayları
RunicGamer 28 Ağu 2013 @ 8:20pm
Imported song audio not playing in sfm.
Im importing a song into sfm but the audio never plays for it. idk why...
7 yorumdan 1 ile 7 arası gösteriliyor
< >
R234 28 Ağu 2013 @ 8:37pm 
Ensure it is a 16-bit PCM 44.1khz (1411kbs) .wav file. .mp3 files also work in SFM, but I don't know the requirements. You're best to use .wav anyway, as .mp3s don't scale or scrub right in SFM.

If you're positive the file meets these requirements, try closing SFM, renaming the sound file and relaunching SFM to try it again. Sometimes that works for me, somehow.
En son R234 tarafından düzenlendi; 28 Ağu 2013 @ 11:05pm
PalmliX 28 Ağu 2013 @ 11:02pm 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
R234 28 Ağu 2013 @ 11:05pm 
PalmliX tarafından gönderilen ileti:
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
Oh, right. My bad :P
PalmliX 28 Ağu 2013 @ 11:36pm 
It's a wonder how anybody keeps anything straight these days what with 16/24/32/64 bit everything.
Pte Jack 2 Eyl 2013 @ 10:28am 
LuigIan2000 3 Tem 2014 @ 10:09am 
I have the same problem, I don't know the technical jargen, but i do know that its a .wav file and its not working
You can use an audio program like Audacity to save the audio file using the parameters described above, but I'm not sure how to check one otherwise.
7 yorumdan 1 ile 7 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 28 Ağu 2013 @ 8:20pm
İleti: 7