Source Filmmaker > 一般討論 > 主題細節
RunicGamer 2013 年 08 月 28 日 @ 下午 8 時 20 分
Imported song audio not playing in sfm.
Im importing a song into sfm but the audio never plays for it. idk why...
顯示 1-7,共 7 則回應
< >
R234 2013 年 08 月 28 日 @ 下午 8 時 37 分 
Ensure it is a 16-bit PCM 44.1khz (1411kbs) .wav file. .mp3 files also work in SFM, but I don't know the requirements. You're best to use .wav anyway, as .mp3s don't scale or scrub right in SFM.

If you're positive the file meets these requirements, try closing SFM, renaming the sound file and relaunching SFM to try it again. Sometimes that works for me, somehow.
最後修改者:R234; 2013 年 08 月 28 日 @ 下午 11 時 05 分
PalmliX 2013 年 08 月 28 日 @ 下午 11 時 02 分 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
R234 2013 年 08 月 28 日 @ 下午 11 時 05 分 
PalmliX 發表:
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
Oh, right. My bad :P
PalmliX 2013 年 08 月 28 日 @ 下午 11 時 36 分 
It's a wonder how anybody keeps anything straight these days what with 16/24/32/64 bit everything.
Pte Jack 2013 年 09 月 2 日 @ 上午 10 時 28 分 
LuigIan2000 2014 年 07 月 3 日 @ 上午 10 時 09 分 
I have the same problem, I don't know the technical jargen, but i do know that its a .wav file and its not working
From Ruscha with Sandvich JUNE12 2014 年 07 月 3 日 @ 下午 12 時 00 分 
You can use an audio program like Audacity to save the audio file using the parameters described above, but I'm not sure how to check one otherwise.
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 08 月 28 日 @ 下午 8 時 20 分
回覆: 7