Source Filmmaker

Source Filmmaker

Source Filmmaker > Discusiones generales > Detalles del tema
RunicGamer 28 ago. 2013 a las 20:20
Imported song audio not playing in sfm.
Im importing a song into sfm but the audio never plays for it. idk why...
< >
Mostrando 1-7 de 7 comentarios
R234 28 ago. 2013 a las 20:37 
Ensure it is a 16-bit PCM 44.1khz (1411kbs) .wav file. .mp3 files also work in SFM, but I don't know the requirements. You're best to use .wav anyway, as .mp3s don't scale or scrub right in SFM.

If you're positive the file meets these requirements, try closing SFM, renaming the sound file and relaunching SFM to try it again. Sometimes that works for me, somehow.
Última edición por R234; 28 ago. 2013 a las 23:05
PalmliX 28 ago. 2013 a las 23:02 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
R234 28 ago. 2013 a las 23:05 
Publicado originalmente por PalmliX:
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
Oh, right. My bad :P
PalmliX 28 ago. 2013 a las 23:36 
It's a wonder how anybody keeps anything straight these days what with 16/24/32/64 bit everything.
Pte Jack AFK 2 sep. 2013 a las 10:28 
LuigIan2000 3 jul. 2014 a las 10:09 
I have the same problem, I don't know the technical jargen, but i do know that its a .wav file and its not working
From Ruscha with Sandvich 3 jul. 2014 a las 12:00 
You can use an audio program like Audacity to save the audio file using the parameters described above, but I'm not sure how to check one otherwise.
< >
Mostrando 1-7 de 7 comentarios
Por página: 15 30 50

Source Filmmaker > Discusiones generales > Detalles del tema
Publicado el: 28 ago. 2013 a las 20:20
Mensajes: 7