Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
RunicGamer 28 Sie, 2013 - 20:20
Imported song audio not playing in sfm.
Im importing a song into sfm but the audio never plays for it. idk why...
Wyświetlanie 1-7 z 7 komentarzy
< >
R234 28 Sie, 2013 - 20:37 
Ensure it is a 16-bit PCM 44.1khz (1411kbs) .wav file. .mp3 files also work in SFM, but I don't know the requirements. You're best to use .wav anyway, as .mp3s don't scale or ♥♥♥♥♥ right in SFM.

If you're positive the file meets these requirements, try closing SFM, renaming the sound file and relaunching SFM to try it again. Sometimes that works for me, somehow.
Ostatnio edytowany przez: R234; 28 Sie, 2013 - 23:05
PalmliX 28 Sie, 2013 - 23:02 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
R234 28 Sie, 2013 - 23:05 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
Oh, right. My bad :P
PalmliX 28 Sie, 2013 - 23:36 
It's a wonder how anybody keeps anything straight these days what with 16/24/32/64 bit everything.
Pte Jack 2 Wrz, 2013 - 10:28 
LuigIan2000 3 Lip - 10:09 
I have the same problem, I don't know the technical jargen, but i do know that its a .wav file and its not working
§ir Ruscha 3 Lip - 12:00 
You can use an audio program like Audacity to save the audio file using the parameters described above, but I'm not sure how to check one otherwise.
Wyświetlanie 1-7 z 7 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 28 Sie, 2013 - 20:20
Posty: 7