Source Filmmaker > Általános témák > Téma részletei
RunicGamer 2013. aug. 28. @ du. 8:20
Imported song audio not playing in sfm.
Im importing a song into sfm but the audio never plays for it. idk why...
17/7 megjegyzés mutatása
< >
R234 2013. aug. 28. @ du. 8:37 
Ensure it is a 16-bit PCM 44.1khz (1411kbs) .wav file. .mp3 files also work in SFM, but I don't know the requirements. You're best to use .wav anyway, as .mp3s don't scale or scrub right in SFM.

If you're positive the file meets these requirements, try closing SFM, renaming the sound file and relaunching SFM to try it again. Sometimes that works for me, somehow.
Legutóbb szerkesztette: R234; 2013. aug. 28. @ du. 11:05
PalmliX 2013. aug. 28. @ du. 11:02 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
R234 2013. aug. 28. @ du. 11:05 
PalmliX eredeti hozzászólása:
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
Oh, right. My bad :P
PalmliX 2013. aug. 28. @ du. 11:36 
It's a wonder how anybody keeps anything straight these days what with 16/24/32/64 bit everything.
Pte Jack 2013. szept. 2. @ de. 10:28 
LuigIan2000 2014. júl. 3. @ de. 10:09 
I have the same problem, I don't know the technical jargen, but i do know that its a .wav file and its not working
From Ruscha with Sandvich 2014. júl. 3. @ du. 12:00 
You can use an audio program like Audacity to save the audio file using the parameters described above, but I'm not sure how to check one otherwise.
17/7 megjegyzés mutatása
< >
Laponként: 15 30 50

Source Filmmaker > Általános témák > Téma részletei
Küldés ideje: 2013. aug. 28. @ du. 8:20
Hozzászólások: 7