RunicGamer 28. Aug. 2013 um 20:20 Uhr
Imported song audio not playing in sfm.
Im importing a song into sfm but the audio never plays for it. idk why...
Beiträge 1 - 7 von 7
< >
R234 28. Aug. 2013 um 20:37 Uhr 
Ensure it is a 16-bit PCM 44.1khz (1411kbs) .wav file. .mp3 files also work in SFM, but I don't know the requirements. You're best to use .wav anyway, as .mp3s don't scale or scrub right in SFM.

If you're positive the file meets these requirements, try closing SFM, renaming the sound file and relaunching SFM to try it again. Sometimes that works for me, somehow.
Zuletzt bearbeitet von R234; 28. Aug. 2013 um 23:05 Uhr
PalmliX 28. Aug. 2013 um 23:02 Uhr 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
R234 28. Aug. 2013 um 23:05 Uhr 
Ursprünglich geschrieben von PalmliX:
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
Oh, right. My bad :P
PalmliX 28. Aug. 2013 um 23:36 Uhr 
It's a wonder how anybody keeps anything straight these days what with 16/24/32/64 bit everything.
Pte Jack 2. Sep. 2013 um 10:28 Uhr 
LuigIan2000 3. Juli 2014 um 10:09 Uhr 
I have the same problem, I don't know the technical jargen, but i do know that its a .wav file and its not working
From Ruscha with Sandvich JUNE12 3. Juli 2014 um 12:00 Uhr 
You can use an audio program like Audacity to save the audio file using the parameters described above, but I'm not sure how to check one otherwise.
Beiträge 1 - 7 von 7
< >
Pro Seite: 15 30 50
Geschrieben am: 28. Aug. 2013 um 20:20 Uhr
Beiträge: 7