Source Filmmaker > Algemene discussies > Details van topic
RunicGamer 28 aug 2013 om 8:20nm
Imported song audio not playing in sfm.
Im importing a song into sfm but the audio never plays for it. idk why...
1-7 van 7 reacties weergegeven
< >
R234 28 aug 2013 om 8:37nm 
Ensure it is a 16-bit PCM 44.1khz (1411kbs) .wav file. .mp3 files also work in SFM, but I don't know the requirements. You're best to use .wav anyway, as .mp3s don't scale or ♥♥♥♥♥ right in SFM.

If you're positive the file meets these requirements, try closing SFM, renaming the sound file and relaunching SFM to try it again. Sometimes that works for me, somehow.
Laatst bewerkt door R234; 28 aug 2013 om 11:05nm
PalmliX 28 aug 2013 om 11:02nm 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
R234 28 aug 2013 om 11:05nm 
Origineel geplaatst door PalmliX:
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
Oh, right. My bad :P
PalmliX 28 aug 2013 om 11:36nm 
It's a wonder how anybody keeps anything straight these days what with 16/24/32/64 bit everything.
Pte Jack 2 sep 2013 om 10:28vm 
LuigIan2000 3 jul om 10:09vm 
I have the same problem, I don't know the technical jargen, but i do know that its a .wav file and its not working
§ir. Rushca 3 jul om 12:00nm 
You can use an audio program like Audacity to save the audio file using the parameters described above, but I'm not sure how to check one otherwise.
1-7 van 7 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 28 aug 2013 om 8:20nm
Aantal berichten: 7