RunicGamer 28. aug 2013 kl. 8:20pm
Imported song audio not playing in sfm.
Im importing a song into sfm but the audio never plays for it. idk why...
Viser 1-7 af 7 kommentarer
< >
R234 28. aug 2013 kl. 8:37pm 
Ensure it is a 16-bit PCM 44.1khz (1411kbs) .wav file. .mp3 files also work in SFM, but I don't know the requirements. You're best to use .wav anyway, as .mp3s don't scale or ♥♥♥♥♥ right in SFM.

If you're positive the file meets these requirements, try closing SFM, renaming the sound file and relaunching SFM to try it again. Sometimes that works for me, somehow.
Sidst redigeret af R234; 28. aug 2013 kl. 11:05pm
PalmliX 28. aug 2013 kl. 11:02pm 
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
R234 28. aug 2013 kl. 11:05pm 
Oprindeligt skrevet af PalmliX:
You sure you don't mean 16bit R234? 32-bit is kind of insane for an audio file haha.
Oh, right. My bad :P
PalmliX 28. aug 2013 kl. 11:36pm 
It's a wonder how anybody keeps anything straight these days what with 16/24/32/64 bit everything.
Pte Jack 2. sep 2013 kl. 10:28am 
LuigIan2000 3. jul kl. 10:09am 
I have the same problem, I don't know the technical jargen, but i do know that its a .wav file and its not working
§ir. Rushca 3. jul kl. 12:00pm 
You can use an audio program like Audacity to save the audio file using the parameters described above, but I'm not sure how to check one otherwise.
Viser 1-7 af 7 kommentarer
< >
Per side: 15 30 50
Dato postet: 28. aug 2013 kl. 8:20pm
Indlæg: 7